Teststrecke

Auf dieser Seite möchten wir euch schildern, welche Problemen wir mit unserer Teststrecke haben, und wie sie gelöst wurden. Wir entschieden uns für einen Testkreis, damit wir einige Probleme schon vor dem Bau der neuen Anlage beheben können. Klickt einfach auf den jeweiligen Link, dann kommt Ihr automatisch zum aktuellen Bericht.

14.02.2009 Aufbau der Teststrecke

Bild Testkreis


Unsere Teststrecke wurde aufgebaut nach dem Gleisplan "Erstes Gleisbild", wie es auf der Seite von "Railware" beschrieben ist. Wir fügten zusätzlich einen Gleiswechsel hinzu, da er uns sinnvoll erschien. Die Weichendecoder, aus dem Hause Roco, wurden angeschlossen. Ebenso die Gleisbesetztmelder aus dem Hause Littfinski. Wir testen zur Zeit, wie gut es sich mit einem Melder pro Abschnitt fahren lässt. Die Testversion von Railware wurde aufgespielt und das Gleisbild erstellt. Die Einstellungen von Railware wurden vorgenommen, so gut wir wussten. Nach dem ersten Testlauf jedoch mussten wir feststellen, dass unsere Einstellungen wohl noch nicht ganz korrekt waren. Probleme die Weichen zu schalten, sowie Unfälle und ein "Zugchaos" auf der Strecke waren die Folge. Da es jedoch schon spät geworden war, vertagten wir die Korrekturen und weitere Tests auf den nächsten Termin.
nach oben

28.02.2009 Umstieg auf Testversion "Train-Controller 7 Silver"

Der nächste Termin brachte leider auch keine Besserung. Die Züge fuhren nach einigen Änderungen zwar problemlos, jedoch kamen wieder die Probleme mit den Weichen auf. Mal schaltet eine Weiche, mal schaltet die Weiche nicht. Verzweifelung machte sich breit. Es handelte sich ja nicht immer um dieselbe Weiche, sondern immer eine Andere. Somit konnte es sich nicht um einen Eingabefehler handeln. Internetbefragung war nun angesagt. FiFo-Buffer einstellen. Gelesen, getan. Keine Besserung. Nun ging es darum, herauszufinden, wo das Problem liegt. Da das Problem unter Railware nicht abzuschalten war, wurde eine andere Software getestet. Kurzerhand wurde "TrainController 7 Silver" heruntergeladen und das Gleisbild erstellt. Die ersten Runden liefen recht gut, es mussten jedoch noch einige Anpassungen gemacht werden. Diese Anpassungen wurden auf Grund der Uhrzeit auf den nächsten Termin verschoben. War es denn wirklich schon wieder so spät?
nach oben

14.03.2009 Weichenproblem 2. Versuch

Frisch trafen wir uns beim nächsten Termin wieder. Jetzt wurden die Einstellungen der Blöcke und Weichen noch einmal überprüft. Alle Einstellungen i.O.! Gott sei Dank! Aber die Loks fuhren noch nicht so, wie wir das wollten. Also, Lokdecoder noch mal anpassen über TrainProgrammer von Herrn Freiwald, und die Loks neu einmessen. Bremswege sind jetzt ok. Nach einigen Runden jedoch tauchte unser Problem mit den Weichen wieder auf. Das darf doch wohl nicht wahr sein. Anschlüsse der Weichen noch mal überprüft. Aber alle Kabel sitzen richtig. Gehen die Befehle an die Zentrale raus? Befehle werden an die Zentrale gesendet. Vielleicht kann die Roco Zentrale die Befehle nicht so schnell verarbeiten? Also wurde die Schaltzeit auf 500ms hoch gesetzt. Die Weichen schalteten wieder! Also wieder ein paar Testrunden, um einen anständigen Zugbetrieb zu realisieren. Jedoch nach einigen Runden schalteten die Weichen schon wieder nicht richtig. Jetzt machte sich langsam Verzweifelung breit. Aber es war bereits wieder spät geworden, und somit machten wir Schluss, da wir keinen klaren Gedanken mehr fassen konnten.
Die Zeit bis zum nächsten Treffen verbrachten wir damit, im Internet nach zu lesen, ob dieses Problem auch andere betroffen hatte und wie es gelöst wurde. Siehe da, es hatte bereits einige getroffen. Jedoch deren Lösungen hatten wir bereits ausprobiert. Leider ohne Erfolg. Uns war klar, dass es sich nur um ein Kommunikationsproblem handeln konnte. Also ging die Fehlersuche los. Schnell einigten wir uns auf ein Bauteil. Das selbst gemachte Verbindungskabel zwischen der Roco Zentrale und den Tams Boostern. Die "Bauanleitung" dieses Kabels hatten wir aus dem Internet. Dort kam ein Kondensator zum Einsatz, der die Kommunikation zwischen der Zentrale und den Boostern erst ermöglichen sollte. Sollte dieser Kondensator etwa an allem Schuld sein? Wir mussten es einfach probieren. Die einzige Möglichkeit war, den Kondensator zu entladen, wenn die Probleme auftreten.
nach oben

18.04.2009 Weichenproblem 3. Versuch

Das nächste Treffen stand an. Die ersten Runden wurden getestet. Alles lief zu unserer Zufriedenheit. Auf einmal trat das Weichenproblem wieder auf. Somit trennten wir die Digitalanlage vom Strom und entluden den Kondensator durch einen Kurzschluss. Kurzzeitig lief die Anlage wieder ohne Probleme. Jedoch wurde das Intervall immer kürzer. Anscheinend ist die Fehlerquelle gefunden. Zumindest ein Bestandteil des Problems. Somit muss dieses Problem als erstes aus der Welt geschafft werden. Aber wie soll statt dessen die Verbindung hergestellt werden? Auf der Internetseite von Littfinski wurden wir fündig. Dort gibt es einen Adapter von Roco auf den 5-poligen Boosterbus. Jetzt muss sich nur noch zeigen, ob wir den Adapter auch verwenden können, um die Tams Booster anzuschließen. Die Tams Booster verfügen über einen 3- und 5-poligen Anschluss. Der 3-polige wird für das DCC und der 5-polige normalerweise für das Motorola System verwendet. Das werden wir testen müssen. Außerdem ist nächste Woche der Besuch auf der Intermodellbau geplant. Also könnte dort auch erstmal ein Gespräch mit Littfinski und Tams stattfinden, um eventuell eine Lösung zu finden. Wenn man an die Leute ran kommt. Soviel für jetzt, warten wir den Messetermin ab...
nach oben

25.04.2009 Messebesuch Intermodellbau

Auf der Messe war es uns möglich, den gewünschten Adapter zu erwerben. Auch ein Gespräch mit Tams war möglich, ob die Booster über den 5-poligen Anschluss auch das DCC Format händeln kann. Dieses wurde bejaht. Zuversichtlich wurde noch am selben Abend der Adapter angeschlossen. Ein kleiner Erfolg konnte im Fahrverhalten der Loks beobachtet werden, obwohl es 2 Loks gibt, die das Multiprotokoll nicht verarbeiten können. Es handelt sich um 2 Loks mit einem Fleischmann-Decoder. Leider konnte kein Erfolg bei den Weichen verzeichnet werden. Die Schaltprobleme waren noch immer da. Was nun? Kann es doch die Zentrale sein? Ist sie vielleicht zu schwach? Um dies zu prüfen, wurden die Weichen an einen noch freien Booster angeschlossen. Jedoch auch keine Besserung. Als letzter Schwachpunkt fällt uns nur noch die Verkabelung ein. Da es sich nur um eine Teststrecke handelte, womit wir die einzelnen Steuerprogramme testen wollten, wurde die Verkabelung nur provisorisch verlegt. Könnte das vielleicht unser Fehler gewesen sein? Da wir von der Messe ziemlich kaputt waren, entschlossen wir uns, das Problem beim nächsten Treffen in Angriff zu nehmen. Wir einigten uns, die Kabel nach und nach gegen einen Querschnitt von 1,5mm zu tauschen. Wir werden sehen ob es etwas bringt.
nach oben

22.05.2009 Austausch des Interfaces

Das nächste Treffen stand vor der Türe. Als erstes wurde das Buskabel zwischen Zentrale und Weichendecodern ersetzt durch ein 1,5mm² Kabel. Brachte leider keine Besserung. Steckverbindungen wurden gegen Lötverbindungen getauscht. Auch keine Besserung. Werden die Befehle überhaupt zu den Weichendecodern von der Software übermittelt? Leider war der Fehler auch hier nicht zu finden. Die Software übermittelte jeden einzelnen Schaltbefehl, und die Weichendecoder quittierten diesen Befehl durch munteres Blinken. Wir gingen nun systematisch durch, was wir von der alten Anlage zur Teststrecke anders gemacht haben. Alles war genau so angeschlossen, wie früher. Nein, eine Kleinigkeit wurde geändert. Wir haben ein anderes Interface angeschlossen. Wir haben das Rocomotion gegen ein Lenz Interface getauscht. Sollte hier das Problem liegen. Aber eigentlich ist die Roco Zentrale ja von Lenz. Lenz baute diese ja für Roco. Egal, Interface wurde getauscht. Und siehe da, die Weichen schalteten wieder so, wie sie es sollten. Konnte es wirklich sein, dass das Interface diese Störung verursacht hatte? Anscheinend war die Software der Roco Zentrale zu alt für das neue Interface. Wirklich unglaublich. Jetzt wurden erstmal einige Testfahrten gemacht, um wirklich sicher zu sein, dass die Weichen nun kein Problem mehr darstellten. Wir hatten gewonnen. Die Weichen schalteten einwandfrei. Jetzt wurde erstmal tief durch geatmet und auf den Erfolg angestoßen. Nun war es wieder spät geworden, und ein weiterer Tag ging ins Land mit der Suche nach dem Fehler. Wir einigten uns darauf, für heute nur noch ein paar Runden die Züge fahren zu lassen, bevor wir uns das nächste Problem vornehmen. Bei unserem nächsten Treffen, wollen wir uns um die Züge kümmern. Hier meldet TrainController noch Fehler in der Programmierung. Bei einigen Loks muss die Höchstgeschwindigkeit noch richtig eingestellt werden. Außerdem warten da ja noch 2 Züge, die gar nicht fahren. Außerdem liegen noch mehrere Beleuchtungen im Schrank, die auf ihren Einsatz im Personenwagen warten. Also viel Arbeit, aber nicht mehr für heute.
nach oben

12.06.2009 Weitere Loks werden umgerüstet

Der Termin für das nächste Treffen war gekommen. Wir kümmerten uns als erstes Mal um die Loks. In 2 Loks wollen wir Decoder einbauen, um sie zu digitalisieren, und bei den anderen beiden Loks müssen die Decoder ausgetauscht werden. Da bei allen 4 Loks noch keine Schnittstellen vorhanden sind, muss der Lötkolben zum Einsatz kommen. Die erste Lok liegt auf dem Tisch. Es handelt sich um eine alte BR-215 in altroter Lackierung. Schnell war der Decoder eingelötet. Ab auf das Programmiergleis. Decoder lässt sich einwandfrei ansprechen. Dann auf die Teststrecke. Die Lok fährt mehr schlecht als recht. Nach einigen Versuchen, den Decoder einzustellen, fuhr die Lok auch nicht besser. Das Messgerät verriet uns, dass die Stromversorgung am Motor immer wieder zusammen bricht. Also bauen wir den Decoder einfach in die 2. Lok ein. Ebenfalls eine alte BR-215 von Roco in beach-blauer Lackierung. Wieder auf das Programmiergleis und auf die Teststrecke. Läuft problemlos. Aber was war mit der anderen Lok? Außerdem wollten wir den Militärzug doch in Doppeltraktion fahren lassen. Kurzerhand fuhren wir zu unserem Händler und kauften eine BR-225 in verkehrsroter Lackierung, die im Angebot war. Er erklärte uns auch, dass entweder der Motor kaputt ist, oder er auf Grund seines Alters zu viel Strom zieht, und der Decoder in Überlastschutz geht. Da die BR-225 bereits eine Schnittstelle hatte, war es kein Problem in diese den Decoder einzusetzen. Nun kamen die beiden Fleischmann-Loks an die Reihe. Hier haben wir zwischenzeitlich erfahren, dass ältere Fleischmann Decoder das MM Format nicht verarbeiten können. Zuerst ging es um die BR-151. Da ja bereits ein Decoder verbaut wurde (von unserem Händler, wegen der Fleischmann Problematik des Motorschildes), mussten wir nur die Kabel ablöten und die des neuen Decoders an die selben Stellen anlöten. Bei der BR-151 kein Problem. Sie fuhr auf Anhieb. Jetzt noch einen ICE2. Wir gingen auf die selbe Weise vor, wie zuvor bei der BR-151. Jedoch signalisierte uns der Decoder einen Motorkurzschluss. Nach einigen Versuchen wurde die Fehlerbehebung jedoch auf das nächste Treffen verschoben. Es war ja noch genug zu tun, um den Ablauf auf der Anlage besser zu gestalten. Somit wurden alle Loks von der Anlage genommen und mittels TrainController und TrainProgrammer neu programmiert und eingemessen. Bei den ersten 5 Loks wurden die Höchstgeschwindigkeiten richtig eingestellt. Durch diese Veränderung des Decoders mussten die Loks danach auch neu eingemessen werden. Dies wurde schnell erledigt. Danach wurde die Doppeltraktion eingerichtet. Siehe da, es funktioniert. Jetzt müssen die Bremswege in den Blöcken neu eingestellt werden. Dies machte aber zum jetzigen Zeitpunkt keinen Sinn, da dafür erstmal alle Loks neu eingestellt und eingemessen werden müssen. Also muss dieses bis zum nächsten Treffen warten. Im großen und ganzen war das Treffen jedoch recht erfolgreich. Eine ganz neue Lok und 2 weitere wieder zum fahren gebracht. Bilder der BR-225 und des Militärzuges in Doppeltraktion werden folgen.
nach oben

14.08.2009 Umbau der Teststrecke

Nun trafen wir uns nach längerer Zeit wieder mal zum testen. Da jetzt mehr Loks einsatzbereit waren, entschlossen wir uns dazu, den Versuchskreis zu ändern, um mit mehr Loks den Betrieb zu testen. Kurzer Hand wurde der Kreis umgebaut. Dieser sieht nun so aus:

Bild Testkreis 2

Die oberen Gleise werden weiterhin als Schattenbahnhof benutzt. Dort stehen nun 6 Züge, die darauf warten, in den unteren 3-gleisigen Bahnhof zu fahren. Die S-Bahn fährt weiterhin den Pendelverkehr auf der Nebenstrecke. Die Loks wurden noch mal neu eingemessen, da uns das Bremsverhalten der einzelnen Loks nicht gefiel. Damit alle Loks an derselben Stelle auf dem Gleis halten, wurde dies über den Bremsausgleich eingestellt. Nachdem dieses Problem behoben war, wurden bei allen Blöcken die Bremsmelder neu ausgemessen und erste Versuchsfahrten mit "Auto-Train" von Train Controller unternommen. Diese Fahrten waren zufriedenstellend. Alle Loks kamen früh genug zum stehen. Als nächstes wurden Zugfahrten programmiert. Die Zugfahrten starteten auch so, wie wir uns das vorgestellt hatten. Leider mussten wir feststellen, daß schon nach kurzer Zeit Weichen nicht mehr schalteten und Züge mitten auf der Strecke zum stehen kamen, obwohl kein Haltebefehl gesendet wurde. Wir gehen davon aus, daß es sich um eine kurzzeitige Abschaltung der Booster handelt, wegen Überlast. Diese Probleme treten nämlich nur auf, wenn mehrere Züge gleichzeitig fahren. Da es schon spät geworden war, verschoben wir die Lösung des Problems auf das nächste Mal. Nur eins ist sicher. Es muss mehr Power auf die Anlage.
Mittlerweile fahren folgende Loks auf der Anlage: LKAB, ICE 2 von Roco, BR185, BR120, BR151, BR215, BR225, ET423
Folgende Loks müssen noch hergerichtet werden: ET420, ICE 2 von Fleischmann, BR103

Bild Züge Teststrecke

nach oben

12.09.2009 Mehr Energie für die Anlage

Heute trafen wir uns wieder. Im Gepäck einen Booster DB2 von Littfinski und einen Trafo. Wollen doch mal sehen, ob wir die Probleme nicht mit mehr Engergie in den Griff bekommen können. Kurzer Hand wurde die Verkabelung auf 3 Boosterkreise umgebaut. Hat ja nur ein paar Stunden gedauert. Ist halt das Problem einer provisorischen Verkabelung. Der Booster war eingebaut. Der Testkreis wurde nun von 3 Boostern versorgt. 2 Booster B-3 von Tams und 1 DB2 von Littfinski. Da waren wir bereits bei dem Problem angekommen. Obwohl es beides Herstellerfirmen für die Modellbahn sind, kam es direkt nach dem Einschalten zu Problemen. Ein Zug raste unkontrolliert über die Anlage. Im nächsten Abschnitt kam er per Kurzschluß zum stehen. Was war nun wieder passiert. Nach einigen Tests kamen wir dahinter, daß die beiden Boostertypen sich untereinander nicht vertragen. Somit mussten wir etwas anderes versuchen, um heraus zu finden, ob mehr Engergie unsere Probleme behebt. Somit waren wir gezwungen, den Roco Booster wieder für die Gleise und den DB2 von Littfinski für die Weichen zu benutzen. Wenigstens dieses funktionierte dann. Und siehe da, ein störungsfreier Betrieb war auf einmal möglich. Die Weichen schalteten zuverlässig, und die Züge fuhren auch so, wie sie sollten. Zum ersten Mal war es möglich, die Software über die komplette Testperiode (15 Minuten) zu testen. Endlich ein Erfolg. Aber auch wieder etwas dazu gelernt. Ab sofort nur noch Zubehör von einem Hersteller. Somit werden wir in nächster Zeit die Booster noch austauschen.
nach oben

23.01.2010 Und weiter geht es mit dem Testen

Die letzten Treffen an unserer Anlage brachten keine großen Veränderungen. Eine neue BR215 haben wir zu unserem Fuhrpark hinzu gefügt. Hierzu findet Ihr Infos im Bereich Loks. Wir wurden langsam ratlos. Wir konnten uns einfach nicht mehr erklären, warum die Loks an einem Tag im Block richtig zum stehen kommen, und am nächsten Tag wieder zu weit fuhren. Wir werden beim nächsten Treffen probieren, ob wir die Teststrecke mit 2 Meldern pro Block sicherer bekommen. Momentan ist ein sicherer Betrieb auf der Anlage nicht möglich. Somit ist das Ziel beim nächsten Treffen, den Schattenbahnhof und den normalen Bahnhof mit je 2 Meldern pro Block auszustatten. Vielleicht klappt es ja dann. Welche Änderungen haben wir sonst noch so vorgenommen? Da wir uns eine neue Lok zugelegt haben, brauchten wir ein neues Abstellgleis. Somit wurde in der Mitte der Teststrecke ein weiteres Abstellgleis geschaffen. Ziel war es, einen abwechselnden Pendelverkehr hin zu bekommen. Die Strecke wurde so umgebaut:

Bild Testkreis 2

Die oberen 6 Gleise bilden den Schattenbahnhof, darunter sind 2 Abstellgleise für den Pendelverkehr. Unten die 4 Gleise stellen den Bahnhof da, wobei das unterste Gleis für den Pendelverkehr reserviert ist.
Nun soll folgender Verkehr auf der Anlage realisiert werden. Es gibt 3 Zuggruppen. Güterzüge, Personenzüge und Pendelzüge. Die Güterzüge werden gestartet. Im Bahnhof ist nur das 2. Gleis für Güterzüge freigegeben. Für Güterzüge ist kein Halt im Bahnhof geplant. Fährt ein Güterzug in den folgenden Block nach dem Bahnhof ein, dann wird ein Personenzug gestartet. Diese sind für alle 3 Gleise freigegeben. Auf Gleis 1+3 sind Halte geplant, wogegen die Personenzüge auf Gleis 2 ebenfalls ohne Halt durchfahren. Hat ein Personenzug seinen Haltepunkt im Bahnhof erreicht, dann wird wieder ein Güterzug gestartet. So soll ein abwechselungsreicher Betrieb gestaltet werden. Um den Betrieb noch etwas abwechselungsreicher zu gestalten, werden auch noch die Pendelzüge gestartet. Immer wenn ein Pendelzug sein Abstellgleis erreicht, startet er den nächsten. Wie oben bereits erwähnt, ist dieser Betrieb jedoch noch sehr gefährlich, da die Züge nicht immer dort halten, wo sie sollen. Somit werden oft Kurzschlüsse von Zügen auf den Weichen verursacht, wenn sie zu weit fahren, was wiederum dazu führt, dass Befehle an andere Weichen nicht gesendet werden. Somit werden wir die Blöcke mit weiteren Meldern versehen und hoffen, dass die Züge dann endlich dort halten, wo sie sollen.
Zudem testen wir gerade eine weitere Software. Sie heißt Rocrail. Jedoch haben wir dort dieselben Probleme und noch viele mehr. Dies könnte jedoch auch daran liegen, dass wir mit diesem Programm noch nicht vertraut sind. Da es sich um eine Open-Source Software handelt, ist auch mehr Programmierung gefragt, als bei kommerzieller Software. Außerdem fehlen uns noch Einstellmöglichkeiten für das Bremsverhalten einzelner Züge. Bis jetzt haben wir nur die Möglichkeit alle Züge gleich abzubremsen. Und das nur nach Einstellung einer Zeitspanne. Da bei uns die Züge jedoch alle mit unterschiedlichen Geschwindigkeiten fahren, bremsen langsame Züge eher als schnellere. Dies stellt natürlich ein großes Problem dar, jedoch wissen wir noch nicht, ob es dafür Einstellmöglichkeiten gibt. Dafür haben wir noch nicht genug Erfahrung mit dem Programm. Also werden wir weiter testen und auch weiter berichten.
nach oben

20.02.2010 Streckenumbau und weitere Tests

Unser erstes Ziel beim heutigen Treffen war es, die Sicherheit auf der Strecke zu erhöhen. Da wir Probleme mit dem genauen Halt der Züge im Schattenbahnhof und im Bahnhof haben, wurden alle 9 Gleise mit einem zusätzlichen Haltmelder versehen. Nun sollten die Züge genau an dieser Stelle zum stehen kommen. Die Haltemelder wurden in Train Controller eingetragen, und die ersten Testfahrten konnten beginnen. Mit Auto Train wurden Testzüge auf die Reise geschickt. Sie blieben genau am Haltemelder stehen, wie geplant. Nun kann es mit dem heutigen Programm weiter gehen.
Da wir eine weitere Lok, eine BR290, nun unser Eigentum nennen dürfen, mussten wir unsere Teststrecke noch einmal umbauen.

Bild Testkreis 3

Es sind nun noch 3 weitere Abstellgleise dazu gekommen. 2 im oberen Bereich am Schattenbahnhof und 1 oberhalb des Bahnhofs. Nun wollten wir mit 4 Pendelzügen für etwas mehr Bewegung auf der Anlage sorgen. Auf den 4 Abstellgleisen am Schattenbahnhof haben 4 Züge ihr festes Gleis. 2 Güterzüge und 2 Personenzüge. Nun soll folgender Pendelverkehr realisiert werden. Eine Pendelfahrt mit einem Personenzug wird gestartet. Der Personenzug soll auf das unterste Gleis im Bahnhof gelenkt werden. Dann tritt er seine Rückfahrt an. Ist er wieder in seinem Abstellgleis am Schattenbahnhof angekommen, startet er eine Güter-Pendelfahrt. Die Güterzüge sollen jedoch nur auf das oberste Bahnhofsgleis gelenkt werden. Dort startet er dann seine Rückfahrt und fährt zu seinem Abstellgleis zurück. Dort wird dann wieder eine Personen-Pendelfahrt gestartet, und immer so weiter. Die Programmierung war schnell erledigt. Danach wurde die Pendelstrecke getestet. Auch diese Tests verliefen einwandfrei. Also stand dem automatischen Verkehr nichts mehr im Weg. Zuerst wurden die alten Zugfahrten gestartet. Siehe da, die neuen Haltemelder taten ihre Pflicht und hielten die Züge punktgenau an. Auf einmal fuhr ein Zug wieder zu weit. Ein Zufall? Also das Ganze noch mal auf Anfang. Die Züge fuhren wieder richtig und hielten perfekt an. Dann starteten wir zusätzlich die Pendelzüge. Und das Chaos war perfekt. Die Züge fuhren zu weit oder hielten gar nicht mehr an. Somit wuchs in uns wieder die Verzweifelung. Wir wussten uns keinen Rat mehr. Bis uns auf einmal auffiel, daß das Chaos immer dann begann, wenn 3 fahrende Züge gleichzeitig auf der Anlage fuhren. Dies simulierten wir dann sofort noch einmal. Siehe da, wir hatten recht. Solange nur 2 Züge gleichzeitig unterwegs waren, lief alles einwandfrei. Kam der 3. Zug hinzu, war wieder Chaos. Also blieb nur eine Möglichkeit. Es musste an der Zentrale liegen. Mit dieser Erkenntnis beendeten wir dieses Treffen erstmal.
Am nächsten Tag eröffneten wir einen Thread im Forum von Train Controller. Und siehe da, Herr Freiwald bestätigte unsere Vermutung nur wenige Minuten später. Die Lokmaus 2, die bei Roco die Funktion der Zentrale übernimmt, ist einfach zu beschränkt in ihrer Funktion, um diese Anforderung verarbeiten zu können. Nun war guter Rat teuer. Bei unserem Fachhändler erkundigten wir uns, welche Möglichkeiten uns bleiben. Er empfiehlt, die Multimaus von Roco zu testen. Sie ist um einiges Leistungsfähiger, als die Lokmaus 2. Bevor wir uns nun eine neue Zentrale, evtl. Lenz, zulegen, haben wir uns entschieden, die Multimaus einmal zu testen. Beim nächsten Treffen werden wir wissen, ob es wirklich daran liegt. Aber eine andere Möglichkeit bleibt nicht mehr. Wir werden weiter berichten.
nach oben

06.03.2010 Multimaus im Test

Dieses Mal haben wir uns eine Multimaus von Roco besorgt, um zu testen ob es jetzt endlich funktioniert. Und siehe da, alles läuft ohne größere Probleme, auch wenn mehr als 2 Züge zur gleichen Zeit fahren. Es lag wohl wirklich daran, daß die Lokmaus 2 nicht genug Leistung hat. Es gibt zwar immer noch das Problem, daß manchmal eine Weiche nicht schaltet, aber das sind eher mechanische Probleme der Weichen, da wir bei der Testanlage die Schienen nur lose auf den Brettern liegen haben, und diese auch nicht mehr so gerade sind. Aber damit müsse wir im Moment nun mal leben. Es handelt sich ja lediglich um eine Teststrecke. Zumindestens verlief der Test zu unserer Zufriedenheit. Und schon sind wir wieder ein Stück näher an unserer neuen Anlage. Jetzt haben wir nur noch eine Sache, die wir testen wollen. Hierbei handelt es sich um Weichenantriebe mit integrierter Rückmeldung. Die wollen wir, wenn es funktioniert, im zukünftigen Schattenbahnhof einsetzen. Dort dürfte eine Rückmeldung der Weichen sinnvoll sein. Somit müssen wir für die nächsten Tests Train Controller Gold testen, da nur diese Version eine Weichenrückmeldung integriert hat. Somit werden wir für unser nächstes Treffen einen Weichendecoder besorgen, sowie die Gold Version aufspielen müssen. Also dann, bis zum nächsten Treffen.
nach oben

17.04.2010 Weichenrückmeldung

Bei diesem Treffen sollte die Weichenrückmeldung mit Train Controller Gold getestet werden. Wir bestellten uns einen "Weich88-N" bei digital-bahn im Internet. Dieser wurde zusammengelötet und danach an einer Weiche angeschlossen. Als wir den Weichendecoder in den Programmiermodus stellten, stellte die Weiche sich nun auch links und rechts. Jedoch gab es ein Problem. Der Decoder nahm keine Befehle von der Software entgegen. Bis wir heraus fanden, daß der Decoder den Stellbehl über S88 empfängt. Hierzu ist unser HSI-88 von Littfinski aber nicht im Stande. Wir brauchen noch ein weiteres Gerät. Einen S88-N-P. Es handelt sich um ein Power Modul, welches das Digitalsignal in ein S88 Signal umwandelt. Also konnten wir weitere Tests getrost bis zum nächsten Treffen verschieben, denn wer lesen kann, ist klar im Vorteil. Somit kamen wir zum nächsten Projekt. Da uns für die neue Anlage noch Züge fehlen, und ein Spielwarengeschäft mit Modellbahnabteilung Ausverkauf hatte, ergatterten wir "günstig" eine BR-152 mit Railion Aufdruck. Hierzu findet Ihr Bilder unter "Loks" auf unserer Seite. Somit wurde der Decoder programmiert und die Lok eingelesen. Zeigt ein sehr gutes Fahrverhalten. Jedoch hatten wir keine Zeit mehr, um zu schauen, warum die Software die Lok einwandfrei abbremst, aber nicht richtig beschleunigt. Er rast ohne eine Verzögerung einfach mit höchster Fahrstufe los, obwohl Train Controller eine einwandfreie Geschwindigkeitskennlinie erstellt hat. Somit haben wir für das nächste Treffen noch einiges vor.
Zum Abschluss dieses Berichtes noch eine Aufnahme unseres vorläufigen Schattenbahnhofs.

Bild Schattenbahnhof

nach oben